RSS Feed
Joomla Security Update
Posted by Frank J. -'- Support Team on 16 December 2015 10:17 AM


An update for Joomla was just released to address a serious security vulnerability and we strongly recommended you to update Joomla as soon as possible.

Severity                : High
Affected Versions : Joomla CMS versions 1.5.0 through 3.4.5
Exploit type          : Remote Code Execution
Reported Date     : 2015-December-13
Fixed Date           : 2015-December-14

Solution               : Upgrade to version 3.4.6

Please go through the official link for more information.

Official Link:



Comments (0)
Help Desk Software by Kayako fusion