RSS Feed
News
Apr
10
WP Super Cache Plugin Vulnerability
Posted by Frank J. -'- Ahosting.net Support Team on 10 April 2015 09:47 AM

Hello,

An update for WP Super Cache plugin was recently released to address a serious XSS security vulnerability. It is strongly recommended you that update this plugin to the latest version 1.4.4 as soon as possible. Always keep updated all themes/plugins, to avoid intruder access to accounts.

More details on the official Link:

https://wordpress.org/plugins/wp-super-cache/changelog/

 

--Frank


Comments (0)
Help Desk Software by Kayako fusion