RSS Feed
News
Mar
13
WordPress SEO Plugin - Security vulnerability
Posted by Frank J. -'- Ahosting.net Support Team on 13 March 2015 03:25 PM

Hello,

A serious security vulnerability was found in older versions of "Yoast's WordPress SEO plugin". This vulnerability is fixed in latest version 1.7.4. In order to protect your valuable data and websites from possible CSRF attack and blind SQL injections from hackers, Please update this plugin ASAP.

Go through the below link for more details.

https://wordpress.org/plugins/wordpress-seo/changelog/

 


Comments (0)
Help Desk Software by Kayako fusion